FTL isn't finding the AE save file

Discuss problems related to FTL here. If you are having a problem or experiencing a bug PLEASE READ THE "MUST READ" POST.
RagingAlien
Posts: 4
Joined: Fri May 09, 2014 4:06 pm

FTL isn't finding the AE save file

Postby RagingAlien » Fri May 09, 2014 4:17 pm

I started FTL today (note: I use the GOG version, not steam) and it gave me all my messages as if I had been starting the game for the very first time.

I did a quick google search and found the previous thread (labeled "Deleted save") in this forum and used the Profile thingy. When i manually opened my AE save file through the editor, though, all my previous achievements and ships were unlocked. So i opened FTL, and it still only had the Kestrel A unlocked.

So the problem seems to be that the game is failing to RECOGNIZE the previous AE save file. Is there any easy way to fix that?
User avatar
Matthew
Site Admin
Posts: 965
Joined: Thu Apr 19, 2012 9:31 am

Re: FTL isn't finding the AE save file

Postby Matthew » Mon May 12, 2014 9:35 am

I've had one other person email with this issue. First off, back up your profile immediately so you don't lose it.

The previous person had it resolve itself, I believe after a computer restart. Before you try that though, can you try to run a system wide search for "prof.sav" or "ae_prof.sav" to see if it's somehow saving/finding a different file somewhere else? Are you running multiple accounts on your computer?
Matthew Davis, Subset Games Developer - If you're looking for tech support, you'll get help faster emailing directly, contact info here
RagingAlien
Posts: 4
Joined: Fri May 09, 2014 4:06 pm

Re: FTL isn't finding the AE save file

Postby RagingAlien » Tue May 13, 2014 6:43 pm

Considering i had already re-started my computer a couple of times since my post (not your fault, I know you're busy), and it didn't fix itself, i ran the search.

The problem seems to be that the file is located inside C:\Users\Usuario\Documents... Which my computer technically doesn't have. The only way i can find this file is by manually writing the path in, as the user "usuario" is nowhere to be found as my computer is in portuguese, and my user is named "Usuário", with the ´. There is no Documents file in it either, only the portuguese version of the word, inside of which i can locate the old, full versions of the save file.

After copying and pasting the file into the proper folder, it is now back to working properly. I have no idea what may have caused that, or why i cannot locate the file without inputting the file path manually, rather than clicking through folders.
User avatar
Matthew
Site Admin
Posts: 965
Joined: Thu Apr 19, 2012 9:31 am

Re: FTL isn't finding the AE save file

Postby Matthew » Wed May 14, 2014 11:27 am

That's odd. FTL 'asks' Windows for the appropriate place to put the file, I'm not actually manually pointing it to the English version of those folders. And one would think all of our non-English customers would come across that problem (and they make up ~33% of our user base). If I get a chance I'll look into it further, but for now it seems like it's working at least for you.
Matthew Davis, Subset Games Developer - If you're looking for tech support, you'll get help faster emailing directly, contact info here
RagingAlien
Posts: 4
Joined: Fri May 09, 2014 4:06 pm

Re: FTL isn't finding the AE save file

Postby RagingAlien » Thu May 15, 2014 4:57 am

Ah, I found out what had happened. Apparently some other game created most of the pathing I listed, and apparently Windows then thought that would be the proper pathing to use. That explains why this issue didn't happen before.

Thank you for your help, and sorry for the false alarm i guess.

Who is online

Users browsing this forum: No registered users and 9 guests