Search found 1 match

by wren013
Tue Mar 10, 2020 4:05 pm
Forum: Mod Development
Topic: [Tool] Superluminal 2.2.1 - FTL Ship Editor
Replies: 669
Views: 483332

Re: [Tool] Superluminal 2.2.1 - FTL Ship Editor

I am having trouble running Superluminal 2.2.1 for Mac. I was having a pop-up stating "To use the "java" command-line tool you need to install a JDK." I fixed this by installing the legacy Java 6, but the application still won't launch. What am I missing?