[Squad] Archive Armors

Distribute and discuss mods that are functional.
qwerty3w
Posts: 3
Joined: Sun Mar 25, 2018 12:28 pm

Re: [Squad] Archive Armors

Postby qwerty3w » Thu Oct 04, 2018 7:51 am

The mod is broken with the newest mod loader, anybody know how to fix it?
Lemonymous
Posts: 39
Joined: Fri Mar 09, 2018 3:29 am

Re: [Squad] Archive Armors

Postby Lemonymous » Sun Oct 07, 2018 6:51 pm

qwerty3w wrote:The mod is broken with the newest mod loader, anybody know how to fix it?

I just tested it with mod loader 2.3.0 and everything was working as it should on my end.

If you can provide a more detailed problem description about what specifically is broken, the error messages you receive, as well as which mods you have enabled when the problem occurs, I can look into the problem for you.
qwerty3w
Posts: 3
Joined: Sun Mar 25, 2018 12:28 pm

Re: [Squad] Archive Armors

Postby qwerty3w » Mon Oct 08, 2018 6:37 pm

Lemonymous wrote:
qwerty3w wrote:The mod is broken with the newest mod loader, anybody know how to fix it?

I just tested it with mod loader 2.3.0 and everything was working as it should on my end.

If you can provide a more detailed problem description about what specifically is broken, the error messages you receive, as well as which mods you have enabled when the problem occurs, I can look into the problem for you.

I found out it indeed has nothing to do with the mod loader. There is a conflict with Bots'n'Bugs mod that broke the weapon of Smoke Mech. The error message is "Something went wrong in Imn_SmokeLauncher_Tip::GetSkillEffect".
Rusted
Posts: 6
Joined: Fri Jul 27, 2018 5:21 am

Re: [Squad] Archive Armors

Postby Rusted » Mon Oct 08, 2018 7:20 pm

To me it happens consistently, whenever I try to visualize the weapon load-out (hover over the mech icons) of the Bomber Mech and the Smoke Mech on the start game screen.
Lemonymous
Posts: 39
Joined: Fri Mar 09, 2018 3:29 am

Re: [Squad] Archive Armors

Postby Lemonymous » Mon Oct 08, 2018 8:19 pm

Thanks for the report. Should be fixed in the latest upload.
Rusted
Posts: 6
Joined: Fri Jul 27, 2018 5:21 am

Re: [Squad] Archive Armors

Postby Rusted » Tue Oct 09, 2018 5:10 pm

Works like a charm!

Thank you for the quick fix :)
qwerty3w
Posts: 3
Joined: Sun Mar 25, 2018 12:28 pm

Re: [Squad] Archive Armors

Postby qwerty3w » Thu Oct 11, 2018 11:32 am

There was no error when I was running the mod alone, so I thought it wasn't caused by the mod loader. Anyway thanks for fix!

Who is online

Users browsing this forum: No registered users and 2 guests